Service Interruption - Errors upon saving our popup and sending test messages
Incident Report for SMSBump
Resolved
After further investigation and testing, we have received confirmation from our engineering team that the issues reported have been isolated and resolved.

-Saving and publishing popups - resolved
-Sending a test message from flows, automations and campaigns - resolved

End Time:
January 24th, 2022 - 22:00 (UTC)

We apologize for the inconvenience and appreciate your patience while our engineering team was able to work towards resolution.

If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case.

The Yotpo Support Team.
Posted Jan 24, 2022 - 22:15 UTC
Investigating
Overall Description of the issue and Affected Services:
Yotpo SMSBump might show an error when attempting to publish your popup or when sending a test message.

Start Time:
January 24, 2022 - 13:00 (UTC)

Business Impact:
Saving and publishing the popup might return an error.
Sending a test message from flows, automations and campaigns, might return an error.

We apologize for the inconvenience and appreciate your patience while our engineering teams are working to resolve the matter.

If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case.

The Yotpo Support Team.
Posted Jan 24, 2022 - 19:54 UTC
This incident affected: Shopify Application.