Delays navigating SMS Analytics Overview
Incident Report for Yotpo SMSBump
Resolved
This incident has been resolved. Our team has confirmed that no data was impacted during this time.

YotpoSMSBump Team.
Posted Dec 06, 2022 - 19:14 UTC
Investigating
The SMSBump Application is currently experiencing performance degradation on the apps analytics page. The impact includes loading delays when navigating the Analytics Overview within the application.

We apologize for any inconvenience and will provide an update as soon as we have further details,

YotpoSMSBump Team.
Posted Dec 06, 2022 - 18:36 UTC
This incident affected: Shopify Application.