SMS Flows - Cannot select coupon in Flow
Incident Report for Yotpo SMSBump
Resolved
Overall Description of the issue and Affected Services:
The discount function in SMS Flows is currently loading a blank box and some who have used the blank coupons are sending without a real coupon attached.

Our team has pushed a fix for this issue.

Start Time:
23 Feb, 2023 - 11:42 (UTC)

End Time:
24 Feb 2023 - 14:31 (UTC)

Business Impact:
We have found a fix and pushed it. Discounts should be usable, and coupons should send properly.

We apologize for the inconvenience and appreciate your patience while we resolved this issue.

If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case.

The SMSBump Support Team.
Posted Feb 24, 2023 - 14:44 UTC
Monitoring
Overall Description of the issue and Affected Services:
The discount function in SMS Flows is currently loading a blank box and some who have used the blank coupons are sending without a real coupon attached.

Our team has pushed a fix for this issue.

Start Time:
23 Feb, 2023 - 11:42 (UTC)

End Time:
24 Feb 2023 - 14:31 (UTC)

Business Impact:
We have found a fix and pushed it. We will monitor, however, discounts should be usable and coupons should send properly.

We apologize for the inconvenience and appreciate your patience while we have worked to resolve this issue.

If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case.

The SMSBump Support Team.
Posted Feb 24, 2023 - 14:34 UTC
Update
Overall Description of the issue and Affected Services:
The discount function in SMS Flows is currently loading a blank box and some who have used the blank coupons are sending without a real coupon attached.

Start Time:
23 Feb, 2023 - 11:42 (UTC)

Business Impact:
The discounts and coupons for flows will be unavailable while we find afix.

We apologize for the inconvenience and appreciate your patience while our engineering teams are working to resolve the matter.

If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case.

The SMSBump Support Team.
Posted Feb 24, 2023 - 14:14 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 24, 2023 - 14:11 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 24, 2023 - 14:10 UTC
Identified
We are currently working on fix for this issue.
Posted Feb 24, 2023 - 14:00 UTC
This incident affected: SMS Delivery.