Delays in Adding Funds to SMSBump Account
Incident Report for Yotpo SMSBump
Resolved
We have been advised that the issue impacting payments to the SMSBump application has been resolved and passed a period of successful monitoring.

All pending payment requests that were made during this issue have been processed and credited to the accounts.

If you face any further issues please reach out to our support team via Live Chat or via Support@smsbump.com

We apologise for any inconvenience,

SMSBump Team
Posted Dec 08, 2021 - 07:02 UTC
Investigating
We have been notified of an issue impacting one of our providers due to which we are currently experiencing delays with loading funds to user accounts.

If you have attempted payment which has not yet reflected on your account please do not repeat the payment, the funds will be loaded once the issue is resolved.

We apologise for any inconvenience,

For any updates please subscribe to our Status Page or reach support directly,

SMSBump Team
Posted Dec 07, 2021 - 17:01 UTC
This incident affected: Shopify Application, BigCommerce, and Web Application.