Yotpo SMSBump application may be inaccessible via Shopify
Incident Report for Yotpo SMSBump
Resolved
This issue has been resolved.

We apologize for the inconvenience.

The Yotpo SMSBump Support Team.
Posted Jan 09, 2023 - 21:52 UTC
Investigating
Business Impact:

The Yotpo SMSbump application may be inaccessible via Shopify during this time.

Our team is actively investigating this behavior and working towards a resolution.

We apologize for the inconvenience and appreciate your patience while our engineering teams work to resolve this matter.

The Yotpo SMSBump Support Team.
Posted Jan 09, 2023 - 19:43 UTC
This incident affected: Shopify Application.