Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 19, 2023 - 07:00 UTC
Scheduled
To improve our service, we will be performing maintenance to our infrastructure on the Yotpo SMSBump platform on February 19th between 07:00 - 13:00. [UTC]
During this maintenance window the Yotpo SMSBump application might not be accessible or function properly.
We apologize for any inconvenience which may be caused during this maintenance.
Kind regards, The SMSBump Team
Posted Feb 16, 2023 - 11:49 UTC
This scheduled maintenance affected: Shopify Application, BigCommerce, and Web Application.