Planned Maintenance
Incident Report for Yotpo SMSBump
Resolved
We have completed and closed our maintenance window. Automated messaging and segmentation are now operational once again.
Posted Apr 04, 2022 - 16:14 UTC
Update
We are currently doing a planned maintenance which may result in degraded performance and delays for automated messaging and segmentations during 06:00 - 09:00 UTC, April 4th.
Posted Apr 04, 2022 - 06:16 UTC
Monitoring
We are currently doing a planned maintenance which may result in degraded performance and delays for automated messaging and segmentations during 06:00 - 09:00 UTC, April 4th.
Posted Apr 04, 2022 - 06:11 UTC
This incident affected: Shopify Application, BigCommerce, and Automated Messaging.