Potential Failure of Yotpo SMSBump Email Campaigns & Flows with Product Blocks
Incident Report for Yotpo SMSBump
Resolved
This incident has been resolved.
Posted Mar 21, 2023 - 15:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2023 - 15:03 UTC
Investigating
Overall Description of the issue and Affected Services:
Yotpo SMSBump Email Campaigns & Flows containing product blocks might have failed.

Business Impact:
An incident occurred that affected the delivery of scheduled Yotpo SMSBump Email Campaigns & Flows containing product blocks. During the incident, email campaigns may have failed to be delivered as scheduled, and there may have been issues with searching for products for your Email Template Product Block in the SMSBump Admin.

We want to assure you that no data loss occurred during the incident, and our team worked diligently to resolve the issue. Any failed email campaigns were resent to their intended recipients after the issue was resolved.

Start time:
March 21, 2023 - 14:20 [UTC].

End time:
March 21, 2023 - 14:47 [UTC].

We apologize for any inconvenience this may have caused and thank you for your patience and understanding.

The Yotpo Support Team.
Posted Mar 21, 2023 - 14:46 UTC
This incident affected: Shopify Application and Email Delivery.