Email Campaigns - Revenue Attribution
Incident Report for Yotpo SMSBump
Resolved
This incident has been resolved. Our team have confirmed that the backfill of data has completed successfully.
Posted Nov 28, 2022 - 07:38 UTC
Update
Our R&D team applied an optimisation on processing events related to email revenue, in addition the team are currently completing a backfill activity to ensure that data is populated across the campaigns.

A further update will be provided once we have confirmation that the data repopulation has been completed.

If you have any questions, please reach out to our Support Team.
Posted Nov 28, 2022 - 05:40 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 28, 2022 - 05:37 UTC
Identified
We would like to provide an update to our users that due to the BFCM volumes you may see a delay in revenue attribution on your email campaigns sent since 11/25 and your campaign revenue attribution may appear lower than previously sent campaigns, Please be assured our R&D Teams are working to ensure that we can provide the most accurate data as soon as possible, if you have any questions please reach out to our support team.
Posted Nov 26, 2022 - 19:31 UTC
This incident affected: Shopify Application.