Generic API - Access issues
Incident Report for Yotpo SMSBump
Resolved
Resolved: 20:50 GMT

Our development team have resolved the issue impacting login for Generic API users, should you continue to face issues, please reach out to our Support Team directly.

Thanks
YotpoSMSBump Team
Posted Dec 16, 2022 - 21:05 UTC
Investigating
Issue:

Users who utilise the Generic API solution are facing issues logging into YotpoSMSBump.

Our teams have been alerted and are currently investigating the issue and we hope to have resolution as soon as possible, If you have any questions please reach out to our Support Team via live chat or email to Support@smsbump.com

We apologise for any inconvenience.

Start Time: 14:38 GMT
Posted Dec 16, 2022 - 20:14 UTC
This incident affected: Shopify Application, BigCommerce, Web Application, and Integrations.