Contacts Service Degradation
Incident Report for SMSBump
Resolved
This incident has been resolved.
Posted Jan 29, 2021 - 18:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2021 - 17:56 UTC
Identified
There is an issue with the contacts service, which has now been identified. Our engineers are working on a solution. During that time there might be some degradation in the contacts service, which affects lists and segments feature.
Posted Jan 29, 2021 - 13:59 UTC
This incident affected: Shopify Application, BigCommerce, Web Application, and Integrations.