SMSBump application temporarily down
Incident Report for Yotpo SMSBump
Resolved
We apologize for having had to inform you that the Yotpo SMSBump application was temporarily inaccessible on all platforms during the following time:

Start Time:
April 17, 2023 - 14:45 (UTC)
End Time:
April 17, 2023 - 15:50 (UTC)

Our engineering team worked diligently to resolve the matter as quickly as possible.

We appreciated your patience and understanding during that time.

If you have any further questions or concerns, please reach out to us by live chat or by submitting a support case.

The SMSBump Support Team.
Posted Apr 17, 2023 - 16:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2023 - 16:24 UTC
Update
We are continuing to investigate this issue.
Posted Apr 17, 2023 - 15:55 UTC
Investigating
We apologize to inform you that the Yotpo SMSBump application is temporarily inaccessible on all platforms during this time.

Our engineering team is working diligently to resolve the matter as quickly as possible.

We appreciate your patience and understanding during this time, and we will provide updates as soon as we have more information.

If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case.

The SMSBump Support Team.
Posted Apr 17, 2023 - 15:51 UTC
This incident affected: Shopify Application, BigCommerce, and Web Application.