Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 29, 2022 - 06:45 UTC
Scheduled
We will be completing scheduled maintenance during this time; there is a possibility that some users may experience temporary access issues to the Yotpo SMSBump application during this window.
Should you experience any issues please refresh your window and try again or contact our support team via support@smsbump.com.
Posted Sep 29, 2022 - 06:44 UTC
This scheduled maintenance affected: Shopify Application, BigCommerce, and Web Application.