Scheduled Maintenance
Incident Report for Yotpo SMSBump
Resolved
The maintenance was completed successfully with no direct impact.
Posted Jan 06, 2023 - 07:28 UTC
Investigating
To improve our service, we will be performing maintenance to our infrastructure on the YotpoSMSBump platform on January 5th, 11:30AM [UTC].

The entire process should take around 1.5 hours, during which the YotpoSMSBump application might not be accessible or function properly.

We apologize for any inconvenience which may be caused during this maintenance.

Kind regards,
The YotpoSMSBump Team
Posted Jan 05, 2023 - 09:02 UTC
This incident affected: Shopify Application, BigCommerce, and Web Application.