MMS delivery delays
Incident Report for Yotpo SMSBump
Resolved
Following a period of successful monitoring, our carrier partner confirm that the incident is resolved and all MMS queues are processed.

MMS deliverability has returned to normal.

We apologise for any inconvenience,

SMSBump Team
Posted Dec 16, 2021 - 07:07 UTC
Monitoring
A fix has been applied by our carrier partner for MMS delivery. Further monitoring is now in place.
Posted Dec 16, 2021 - 01:57 UTC
Investigating
We have been notified by our carrier partner that they are currently experiencing an issue causing delays in the delivery of MMS. They are actively investigating and we will provide an update once we have further information.

If you have any questions please reach out to our Support team via Live Chat or via Support@smsbump.com

We apologise for any inconvenience,

SMSBump Team
Posted Dec 15, 2021 - 17:10 UTC
This incident affected: MMS Delivery.