Application Performance Issues
Incident Report for Yotpo SMSBump
Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 19:37 UTC
Identified
The Yotpo Application is currently experiencing performance degradation due to an outage experienced by a 3rd Party service provider, performance impact includes loading delays, failure to load certain modules such as flows, analytics and slow response when navigating within the application.

The 3rd party provider has been engaged and our team are currently working on mitigating impact whilst we await a resolution of the issue and an update from our 3rd Party.

We apologise for any inconvenience and will provide an update as soon as we have further details,

YotpoSMSBump Team.
Posted Nov 23, 2022 - 17:19 UTC
This incident affected: Shopify Application, BigCommerce, and Web Application.