The issue impacting the list and segments of the SMSBump application has been identified and resolved.
lists and segments as well as building new segmentations should be operational once again.
We apologize for the inconvenience.
YotpoSMSBump Team
Posted Dec 21, 2022 - 16:38 UTC
Investigating
Start Time: 21/12/22 - 14:30 UTC
We are currently investigating an issue where some users are seeing their Lists & Segments section of the application display 0 instead of the actual subscriber count, the issue is also impacting some users when attempting to build new segments.
We will provide an update once we receive feedback from our engaged teams.
We apologise for the inconvenience
YotpoSMSBump Team
Posted Dec 21, 2022 - 15:17 UTC
This incident affected: Shopify Application and Campaign Messaging.