Issues impacting List and Segments
Incident Report for Yotpo SMSBump
Resolved
We have been informed by our provider that the following issue impacting some list and segments has been resolved.

- SMSBump Team
Posted Dec 22, 2021 - 22:15 UTC
Investigating
Due to an issue reported by one of our providers, we are currently experiencing issues and inconsistencies with some list and segmentation functionalities within the application.

We apologize for any inconvenience.

Updates to follow.

- SMSBump Team
Posted Dec 22, 2021 - 19:12 UTC