Ongoing maintenance
Incident Report for Yotpo SMSBump
Resolved
This incident has been resolved.
Posted Nov 14, 2022 - 18:22 UTC
Identified
Between 16:00 - 18:00 UTC Yotpo SMSBump may be inaccessible, this is due to ongoing maintenance, If you are impacted please retry within 10 mins or contact our support team at Support@smsbump.com
Posted Nov 14, 2022 - 16:44 UTC
This incident affected: Shopify Application, BigCommerce, Web Application, and Integrations.