The Yotpo SMSBump Admin might be inaccessible
Incident Report for Yotpo SMSBump
Resolved
This incident has been resolved.
Posted Nov 07, 2022 - 10:36 UTC
Investigating
Overall Description of the issue and Affected Services:
The Yotpo SMSBump Admin might have been inaccessible.

Business Impact:
The Yotpo SMSbump Admin was unavailable and login could have failed.

Start time: November 7, 2022 - 07:45 [UTC].
End time: November 7, 2022 - 10:20 [UTC].

We apologize for the inconvenience and appreciate your patience while our engineering teams worked to resolve the matter.

The Yotpo Support Team.
Posted Nov 07, 2022 - 08:38 UTC
This incident affected: Shopify Application.