SMS and MMS Delivery Delays
Incident Report for Yotpo SMSBump
Resolved
Following a period of successful monitoring, our carrier partner confirmed that the incident impacting SMS and MMS deliverability has been resolved and all queues are being processed as expected.

SMS and MMS deliverability has returned to normal.

We apologise for any inconvenience,

SMSBump Team
Posted Jan 14, 2022 - 22:08 UTC
Update
We are continuing to investigate this issue.
Posted Jan 14, 2022 - 22:05 UTC
Investigating
We have been notified by our carrier partner that they are currently experiencing an issue causing delays in the delivery of SMS and MMS. They are actively investigating and we will provide an update once we have further information.

If you have any questions please reach out to our Support team via Live Chat or via Support@smsbump.com

We apologise for any inconvenience,

SMSBump Team
Posted Jan 14, 2022 - 15:14 UTC
This incident affected: SMS Delivery.