SMS Delivery degraded towards multiple countries
Incident Report for SMSBump
Resolved
This incident is now closed, following successful fix and monitoring period.

Thanks
SMSBUMP Team
Posted Nov 23, 2021 - 19:16 UTC
Monitoring
The incident is now resolved and SMS Deliverability has returned to normal for the impacted countries, the issue will be under a period of monitoring before closing.

Apologies for the inconvenience.

SMSBump Team
Posted Nov 23, 2021 - 15:57 UTC
Identified
We have identified the issue caused by unplanned activity and our team are working on resolution.

If you have any questions please feel free to reach out to our support team,

Apologies for the inconvenience.

SMSBump Team
Posted Nov 23, 2021 - 15:28 UTC
Investigating
Due to unplanned maintenance we are currently experiencing SMS Delivery degradation towards to the following countries;

- AUS
- UK
- FR
- IN
- ES
- NZ
- DE
- IT
- BG

Our development team are working to restore full service as soon as possible.

If you have any questions please feel free to reach out to our support team,

Apologies for the inconvenience.

SMSBump Team
Posted Nov 23, 2021 - 14:44 UTC
This incident affected: SMS Delivery, Automated Messaging, and Campaign Messaging.