Scheduled Maintenance - March 30th
Incident Report for Yotpo SMSBump
Resolved
This incident has been resolved.
Posted Mar 29, 2023 - 06:18 UTC
Monitoring
To improve our service, we will be performing maintenance to our infrastructure on the YotpoSMSBump platform on March 30th, 08:00am - 11:00am [UTC].

During this time, the YotpoSMSBump application may experience intermittent interrupted service.

We apologize for any inconvenience which may be caused during this maintenance.

Kind regards,
The YotpoSMSBump Team
Posted Mar 28, 2023 - 17:28 UTC
This incident affected: Shopify Application, BigCommerce, Web Application, SMS Delivery, MMS Delivery, Email Delivery, Automated Messaging, Campaign Messaging, and Integrations.