The Yotpo SMSBump Admin might be inaccessible
Incident Report for Yotpo SMSBump
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 13:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2022 - 13:50 UTC
Investigating
Overall Description of the issue and Affected Services: The Yotpo SMSBump Admin might have been inaccessible.

Business Impact:
The Yotpo SMSbump Admin might have been unavailable and login could have failed.

Start time: September 20, 2022 - 13:14 [UTC].
End time: September 20, 2022 - 13:47 [UTC].

We apologize for the inconvenience and appreciate your patience while our engineering teams worked to resolve the matter.

The Yotpo Support Team.
Posted Sep 20, 2022 - 13:34 UTC
This incident affected: Shopify Application and Web Application.