In-App Live Support Chat Unavailable
Incident Report for SMSBump
Resolved
The Live Support Chat issue has been resolved and users will now see the chat icon / bubble and be able to contact our support via this chat option.
Posted Nov 16, 2021 - 10:55 UTC
Identified
Issue:

We are currently experiencing an issue where the Support Live Chat is unavailable for users in app.

Status:

The issue has been identified and a fix is currently being developed.
In the meantime please reach out via email to Support@smsbump.com.

We apologise for any inconvenience.
Posted Nov 16, 2021 - 10:22 UTC
This incident affected: Shopify Application and BigCommerce.