Issue with scheduling SMS Campaigns.
Incident Report for Yotpo SMSBump
Resolved
This incident has been resolved.
Posted Mar 20, 2023 - 12:52 UTC
Investigating
Overall Description of the issue and Affected Services:
Issue with scheduling SMS Campaigns.

Business Impact:
We were experiencing an issue that might have prevented Merchants from scheduling an SMS Campaign.

Start time:
March 20, 2023 - 12:10 [UTC].

End Time:
March 20, 2023 - 12:45 [UTC].

Our engineering team has successfully resolved the issue that prevented merchants from scheduling SMS Campaigns. We apologize for any inconvenience this may have caused and thank you for your patience while we worked to resolve the matter.

If you continue to experience any issues, please do not hesitate to contact our support team for assistance.

The Yotpo Support Team.
Posted Mar 20, 2023 - 12:44 UTC
This incident affected: Shopify Application.