Our R&D team have deployed a fix for the issue impacting discounts within Campaign messaging.
We apologize for the inconvenience, If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case.
The YotpoSMSBump Team
Posted Feb 24, 2023 - 16:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 24, 2023 - 15:24 UTC
Identified
Overall Description of the issue and Affected Services: The discount function in SMS Campaigns is currently loading a blank box and some who have used the blank coupons are sending without a real coupon attached.
Start Time: 24 Feb, 2023 - 15:09 (UTC)
Business Impact: The discounts and coupons for campaigns will be unavailable while we find a fix.
We apologize for the inconvenience and appreciate your patience while our engineering teams are working to resolve the matter.
If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case.
The SMSBump Support Team.
Posted Feb 24, 2023 - 15:24 UTC
This incident affected: SMS Delivery and Campaign Messaging.