Issues impacting message composer for automated messages and campaigns
Incident Report for SMSBump
Resolved
A fix has been successfully developed, deployed and tested, the issues impacting message composer and duplication on short tags / codes in the composer itself is resolved.

If you have any questions, please reach out to our support team via the in app Live Chat or email to Support@smsbump.com.

Thanks

SMSBump Team
Posted Feb 25, 2022 - 08:03 UTC
Identified
We are currently experiencing an issue impacting our message composer for automated messages and campaigns.

Status:

The issue has been identified and a fix is currently being developed.

In the meantime, if you have any questions please reach out to our Support team via Live Chat or via Support@smsbump.com

We apologize for any inconvenience.

SMSBump Team
Posted Feb 24, 2022 - 00:30 UTC
This incident affected: Automated Messaging and Campaign Messaging.