Service Interruption - Signup, login and authenticated API calls
Incident Report for Yotpo SMSBump
Resolved
This incident has been resolved.
Posted Feb 09, 2023 - 12:23 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 09, 2023 - 12:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2023 - 12:21 UTC
Investigating
Overall Description of the issue and Affected Services:
Signing up, logging in, and sending authenticated API calls might have failed.

Start Time:
February 9, 2023 - 11:10 (UTC).

End Time:
February 9, 2023 - 12:15 (UTC).

Business Impact:
Signing up and logging in to the Yotpo admin might not have been possible and authenticated API calls (such as creating orders) could have failed.

We apologize for the inconvenience and appreciate your patience while our engineering teams worked to resolve the matter.

The Yotpo Support Team.
Posted Feb 09, 2023 - 12:15 UTC
This incident affected: Shopify Application.