Login / Signup Issues
Incident Report for Yotpo SMSBump
Resolved
The incident is confirmed as resolved, Should you have any further questions please reach out to our Support Team. We apologise for any inconvenience this has caused.
Posted Sep 27, 2021 - 11:26 UTC
Monitoring
A fix has been applied and full service has been restored and monitoring is currently underway.

If you continue to face issues please clear browser cache and retry, if you have any questions or issues please reach out to our Support team.
Posted Sep 27, 2021 - 10:22 UTC
Identified
Creating a new account and logging in to an existing one might not be possible due to a global AWS incident.
We are in communication with the AWS team and will update as soon as there is progress.
We apologize for the inconvenience caused, If you have any further questions or concerns, please feel free to reach out to us by live chat or submitting a Support case via email.
Posted Sep 27, 2021 - 09:02 UTC
This incident affected: Shopify Application.