Yotpo SMSBump - Admin was unavailable
Incident Report for Yotpo SMSBump
Resolved
This incident has been resolved.
Posted Aug 16, 2022 - 13:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2022 - 12:46 UTC
Investigating
Merchants might have faced issues/timeout errors when accessing the Yotpo SMSBump application.

Start time: 9:45 [UTC]
End time: 12:35 [UTC]

We apologise for the inconvenience and appreciate your patience.

Yotpo SMSBump Team.
Posted Aug 16, 2022 - 11:46 UTC
This incident affected: Shopify Application.